CleverReach Modul für OXID eShop bitte dringend aktualisieren

Wir wurden kürzlich auf eine Umstellung in der alten CleverReach API aufmerksam, die dazu führte, dass Newsletter Abmeldungen über unser OXID eShop Plugin nicht mehr übertragen werden konnten.

Wir empfehlen daher allen Nutzern unserer CleverReach OXID Module der Versionen 1.X, 2.X und 3.X auf die neueste 3.0.4 zu aktualisieren. Diese Version erhalten Sie kostenlos hier im OXID eXchange Marketplace

 

Außerdem kündigen wir schon jetzt die in Kürze zur Verfügung stehende Version 4.0 an, die dann auch die neue CleverReach REST API unterstützt. Vorraussichtlich noch vor Weihnachten wird diese ebenfalls im eXchange zur Verfügung stehen.

Falls Sie noch ein passendes responsives Weihnachts-Template zur Verwendung mit CleverReach benötigen, so finden Sie diese hier.